problems with this forum ?? - Page 2 - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Mytractorforum.com Site Help Questions about the site.. SiteComments ? post them here!!!

Reply
 
Thread Tools Display Modes
post #16 of 23 Old 01-23-2017, 03:08 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 665
Re: problems with this forum ??

Quote:
Originally Posted by MTFSupport View Post
Hi,

It sounds to me like a cookie issue where if you have your browser set to clear cookies every night that may explain why each new day you have this issue return. Can you try setting your browser to remember cookies and cache just to see if that helps out with the logged in and logged out issue.

~Sheena
I don't have my cookies set to clear out on any forum site, I know what they do and therefore leave certain ones in place...today I had no problems with this forum, it opened up with just the latest posts in bold, and after reading each one, it returned to the title page, and when I marked the forum read, it cleared the bold listing away
so now its working as it should ??
time will tell I guess ?
Ray2 is online now  
Sponsored Links
Advertisement
 
post #17 of 23 Old 01-24-2017, 11:18 AM
Administrator
 
MTFSupport's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 1,224
Garage
Re: problems with this forum ??

I guess then we can revisit the issue if this happens again. if you don't want to clear cookies, you can try logging in on another browser to test this.

Lee

If you need Admin support please post here:
http://www.mytractorforum.com/4-mytr...com-site-help/
MTFSupport is offline  
post #18 of 23 Old 01-24-2017, 02:27 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 665
Re: problems with this forum ??

Update...
Today (1/24/17)
I logged into the forum..no problems whatsoever.....it ran as it has ran for 5 yrs...with no ads showing up (except the ones that have always been there )...and the posts that I read are showing up as read, and when I go back a page after reading a post it goes back to the title page as it always had...
And I made no changes to my browser since it acted up yesterday...so it proves something has been changed on the forum end.....

Lets hope it stays this way
again...time will tell lol
Ray2 is online now  
Sponsored Links
Advertisement
 
post #19 of 23 Old 01-25-2017, 12:00 PM
Administrator
 
MTFSupport's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 1,224
Garage
Re: problems with this forum ??

Ironically the only change on the forum end was done the day after you posted that it seemed to be working again. Prior to that was several weeks ago. Though the update shouldn't impact forum read marking either way.

Kyle

If you need Admin support please post here:
http://www.mytractorforum.com/4-mytr...com-site-help/
MTFSupport is offline  
post #20 of 23 Old 01-26-2017, 05:08 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 665
Re: problems with this forum ??

the problem surfaced again today, after logging on, it shows all posts as not being read..and if I click on a post and reading it, and click on the arrow to go back one page as I have done for years, it doesnt go back, it just logs me out .but if I close out and relog in....it looks and runs like it should ?
Ray2 is online now  
post #21 of 23 Old 01-26-2017, 05:12 PM Thread Starter
Senior MTF Member
 
Ray2's Avatar
 
Join Date: Apr 2009
Location: Il
Posts: 665
Re: problems with this forum ??

Quote:
Originally Posted by MTFSupport View Post
Hi,

It sounds to me like a cookie issue where if you have your browser set to clear cookies every night that may explain why each new day you have this issue return. Can you try setting your browser to remember cookies and cache just to see if that helps out with the logged in and logged out issue.

~Sheena
I did as you suggested, problem is the same......
Ray2 is online now  
post #22 of 23 Old 01-26-2017, 06:03 PM
Senior MTF Member
 
MF Kat's Avatar
 
Join Date: Jan 2017
Location: Texas
Posts: 218
Re: problems with this forum ??

The only problem I have had with this forum is all these green tractors!!!! Lol


Sent from my iPhone using Tapatalk

"Pull me a little faster John Deere!" -MF Kat
MF Kat is offline  
post #23 of 23 Old 01-27-2017, 11:11 AM
Administrator
 
MTFSupport's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 1,224
Garage
Re: problems with this forum ??

Quote:
Originally Posted by Ray2 View Post
I did as you suggested, problem is the same......
You cleared both cookies and cache?

This is with your Firefox correct?

Have you tried testing this with any other browsers?

Thanks,
- JB

If you need Admin support please post here:
http://www.mytractorforum.com/4-mytr...com-site-help/
MTFSupport is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome