Belt squeal from 42" mower deck after one year? - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
 
Thread Tools Display Modes
post #1 of 3 Old 10-12-2009, 09:27 AM Thread Starter
5000 Strong & Climbing
 
ggsteve's Avatar
 
Join Date: Feb 2008
Location: North Central MA on the NH border
Posts: 7,450
Garage
Belt squeal from 42" mower deck after one year?

I'm getting some intermittent belt squeal from the mower deck belt on my Craftsman Pro with a 42" deck. While I was mowing/vacuuming leaves yesterday I could hear it start "whistling". If I disengaged and reengaged the deck it would go away, sometimes for a minute, sometimes for 15 minutes. It had happened once or twice before but went away and stayed away until yesterday. I checked the belt routing, it's fine, and things seem to turn easily. The belt looks fine. I have not dropped the deck and checked each spindle/pulley separately yet.

There is no way to grease the spindles on this 42" deck. Could something have failed with perhaps 20-25 hrs total of mowing? I always drop the rpms before engaging the blades. Is there anything else I should look at before I call Sears for a (warranty) service call? I'm reluctant to call Sears because the problem may be hard to reproduce, it doesn't happen right away, and it doesn't happen every time. Should I just wait until it gets progressively worse, as it appears to be doing?


ggsteve
08 Craftsman Professional 24hp B&S ELS 42" deck 3 bin bagger Berco 44" blower & 48" blade OTC cab
68 JD 112H 47 deck 43 blade
69 JD 110H 37A blower 50 cart
71 JD 140H3 integral hitch 46" deck cozy cab
71 JD 140H1 80 Cart
72 JD 110 parts
78 JD 316K 49 blower
81 JD 317 Onan 54" 4-way blade weight box 46" deck
84 JD 214 39 deck 43 blade
86 JD 318 JB Sr. 3pt weight box
07 JD x748 48" deck 14 cuft powerflow bagger 47 snow thrower custom frame squeezer Click-n-Go 3ph OTC cab

74 Concord (MTD) 990
12 cu. ft. poly cart, JD front dethatcher, plug aerator, drop spreader, box blade, 10" bottom plow, sweeper
<a href=http://www.mytractorforum.com/attachment.php?attachmentid=1742785&d=1469767994 target=_blank>http://www.mytractorforum.com/attach...5&d=1469767994</a>
ggsteve is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-12-2009, 12:39 PM
10,000 +posts!
 
Tractor-Holic's Avatar
 
Join Date: Jan 2008
Location: MA
Posts: 15,686
Re: Belt squeal from 42" mower deck after one year?

You might have an idler pulley bearing going out,that seizes momentarily,then frees itself up..or maybe enough leaves got into the belt to make it slip,or too many being mulched overloaded the belt, and made it slip temporarily..sometimes just moisture will make a belt "squealy" too,until it dries thouroghly..

I have had belts last anywhere from ONE mowing session,to two seasons,on my tractors..I think the belt itself has a lot to do with it myself..and the deck being old and a bit sloppy on its mounts..

I have two acres to mow and sometimes wait until the lawn is kinda deep before cutting it,that has a tendency to reduce belt life some..but most of the time when I "lose" a belt,its because an idler pulley seized or the belt de-railed and got mangled,and usually thats curtains for one,once they jump ship they keep on doing it until they get completely trashed..
Tractor-Holic is offline  
post #3 of 3 Old 10-12-2009, 02:08 PM Thread Starter
5000 Strong & Climbing
 
ggsteve's Avatar
 
Join Date: Feb 2008
Location: North Central MA on the NH border
Posts: 7,450
Garage
Re: Belt squeal from 42" mower deck after one year?

Valid points but I don't think we've hit on it yet. I'm keeping ahead of the leaves this year so it should not have been stressful on the mower at all. It was dry yesterday so I don't think the belt was wet. The deck and belt have about 20 hours on them and I vacuum the debris off the top of the deck with my shop vac after every use. I can't believe a bearing could fail that quickly but I guess that makes the most sense. I just took tension off of the belt and everything spins freely. The belt looks almost new.


ggsteve
08 Craftsman Professional 24hp B&S ELS 42" deck 3 bin bagger Berco 44" blower & 48" blade OTC cab
68 JD 112H 47 deck 43 blade
69 JD 110H 37A blower 50 cart
71 JD 140H3 integral hitch 46" deck cozy cab
71 JD 140H1 80 Cart
72 JD 110 parts
78 JD 316K 49 blower
81 JD 317 Onan 54" 4-way blade weight box 46" deck
84 JD 214 39 deck 43 blade
86 JD 318 JB Sr. 3pt weight box
07 JD x748 48" deck 14 cuft powerflow bagger 47 snow thrower custom frame squeezer Click-n-Go 3ph OTC cab

74 Concord (MTD) 990
12 cu. ft. poly cart, JD front dethatcher, plug aerator, drop spreader, box blade, 10" bottom plow, sweeper
<a href=http://www.mytractorforum.com/attachment.php?attachmentid=1742785&d=1469767994 target=_blank>http://www.mytractorforum.com/attach...5&d=1469767994</a>
ggsteve is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome