Blades will not engage/rotate - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
Reply
 
Thread Tools Display Modes
post #1 of 17 Old 07-22-2010, 10:39 PM Thread Starter
MTF Junior Poster
 
Join Date: Jul 2010
Location: IOWA
Posts: 7
Blades will not engage/rotate

Hello everyone !

I was using my mower the other day and it completely shutdown.
It started back up but the deck/bladeds didn't engage.
It runs and drives fine, blades just are not engaging when I pull out the red engaging knob.

I am not really lawnmower mechanicaly inclined of knowing where to start to trouble shoot this problem.

Is it possible for someone to post a few things I should be looking for.

I am not sure but is a cable connected to this red engaging knob?
I would greatly appreciate any responses. Thanks !

Craftsman 25.0 HP Electric start 46" mower Automatic LAWN TRACTOR.Model # 917.272201 got it in yr. 2000
sM319 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 07-22-2010, 10:55 PM
The Travelin' Mod

 
davidg's Avatar
 
Join Date: Nov 2005
Location: MS
Posts: 28,016
Images: 2
Re: Blades will not engage/rotate

have you looked to see if the belt popped off or broke?

Check out our new HOMEPAGE


davidg is offline  
post #3 of 17 Old 07-24-2010, 02:51 AM Thread Starter
MTF Junior Poster
 
Join Date: Jul 2010
Location: IOWA
Posts: 7
Re: Blades will not engage/rotate

Hello DavidG,

Yes belts are on. Just nothing is turning.
I have time to take a closer look at it here Saturday afternoon, just not sure what I should be looking for.
sM319 is offline  
post #4 of 17 Old 07-24-2010, 12:21 PM
Senior MTF Member
 
BMR528's Avatar
 
Join Date: Dec 2009
Location: California
Posts: 330
Re: Blades will not engage/rotate

First thing to do in my opinion is to see if you can here the "clutch" engage. Do this by setting on the tractor, turn the key to run and pull the blade knob out.. you should here a click as the clutch engages, also when you push it in you should here it dis engage.. If you here no sounds ( and pronounce the clutch dead ) then you will have to put a voltage meter on the clutch circuit and see if voltage is present when you pull the knob..

d
BMR528 is offline  
post #5 of 17 Old 07-24-2010, 12:45 PM
4K Poster!!!
 
Fcubman's Avatar
 
Join Date: Oct 2008
Location: CT
Posts: 4,190
Images: 5
Re: Blades will not engage/rotate

Quote:
Originally Posted by BMR528 View Post
First thing to do in my opinion is to see if you can here the "clutch" engage. Do this by setting on the tractor, turn the key to run and pull the blade knob out.. you should here a click as the clutch engages, also when you push it in you should here it dis engage.. If you here no sounds ( and pronounce the clutch dead ) then you will have to put a voltage meter on the clutch circuit and see if voltage is present when you pull the knob..
Do this without the engine running, it's easier to hear. You must be sitting in the seat so that the safety switch is made. You should hear a noticeable click as the PTO clutch engages. (This is assuming that you have an electric PTO.)

Are the fuses all good?

If you don't hear it, look underneath for broken wires going to the clutch.
What we don't know is why it stopped in the first place. The two events may be related.

Remember, I'm pullin' for ya! We're all in this together!
(Red Green)

Living in The Land Of The Free - because of The Brave!

2006 Conquest, 54" deck, Vanguard engine
Fcubman is online now  
post #6 of 17 Old 07-24-2010, 01:09 PM
5000 Strong & Climbing
 
Join Date: Apr 2009
Location: Massachusetts
Posts: 5,648
Re: Blades will not engage/rotate

If it has an electric clutch/PTO, check the fuse. Might be blown.
engine2quarters is offline  
post #7 of 17 Old 07-24-2010, 11:52 PM Thread Starter
MTF Junior Poster
 
Join Date: Jul 2010
Location: IOWA
Posts: 7
Re: Blades will not engage/rotate

Thanks everyone I never got the chance to look at it today.
I will mon. tues or wed..

The battery is very weak I have been starting the mower with a charger, takes about 2 min and it then starts.

I have been starting it this way the last 10 times I have mowed. I was mowing and the mower just died out suddenly and when i got it started again the blades would not engage. I could pull the blade engaging knob and push it back in with no click or sound at all.

I'll check them things out again and get back with everyone sometime next wk..
I wouldn't think the battery would have anything to do with it once it's running tho.

Last edited by sM319; 07-25-2010 at 12:01 AM.
sM319 is offline  
post #8 of 17 Old 07-25-2010, 12:06 AM
4K Poster!!!
 
Fcubman's Avatar
 
Join Date: Oct 2008
Location: CT
Posts: 4,190
Images: 5
Re: Blades will not engage/rotate

If the battery is weak, it will pull down the voltage on the entire system. I think that may well be your problem. Before you do any troubleshooting, you need to start with a fully charged battery. Please fully charge the battery, then give it a another try. The charging systems on these machines will keep a battery in good shape charged, but do not have the fortitude to charge a dead battery, or to run accessories like the PTO if the battery is weak or defective. You might be in the market for a new battery at this point. How old is your battery?
Your charging system may have quit on you also, from the description you gave. It needs to be checked out - with a fully charged battery.

Remember, I'm pullin' for ya! We're all in this together!
(Red Green)

Living in The Land Of The Free - because of The Brave!

2006 Conquest, 54" deck, Vanguard engine
Fcubman is online now  
post #9 of 17 Old 07-25-2010, 12:10 AM
I Love All Color Tractors
 
DJ in WV's Avatar
 
Join Date: Mar 2008
Location: West Virginia
Posts: 22,316
Images: 6
Garage
Re: Blades will not engage/rotate

I have to wonder if the tractor is charging well enough to engage the clutch. If the battery is bad, the charging system may be being worked so hard that there isn't enough current to engage the clutch.



Challenge Met

MyTractorForum.com House Rules

Looking for a Technical Exchange Article? Here's an Index!

My YouTube Page

My Equipment:

1970 Gravely C10A
1971 Gravely 430
1972 Gravely 816
1973 Gravely Model C8
Eight other Gravely C's, L's, and LI's
1978 Massey Ferguson 1655
1981 Troy Bilt Horse, 7HP Kohler
1982 Gravely 8123
1983 Troy Bilt Junior
1988 JD 950, 75 Loader, 8A Backhoe
DJ in WV is offline  
post #10 of 17 Old 08-05-2010, 10:39 PM Thread Starter
MTF Junior Poster
 
Join Date: Jul 2010
Location: IOWA
Posts: 7
Re: Blades will not engage/rotate

Ok sorry it took me so long to get bad but a family member had health problems.

I finally found a manual on my lawn tractor. It says if mower blades will not rotate check these possible things.

Obstruction in clutch mechanism
Worn/damaged mower drive belt
frozen idler pulley
frozen blade mandrel

An I included a pic of aboce said items to check

The engaging knob must have electrical wires running to the electric clutch pulley. Doesn't really say anything about a bad battery being the cause of it.

So I will check them things out soon.
sM319 is offline  
post #11 of 17 Old 08-05-2010, 11:23 PM
The Travelin' Mod

 
davidg's Avatar
 
Join Date: Nov 2005
Location: MS
Posts: 28,016
Images: 2
Re: Blades will not engage/rotate

the electric clutch takes 2-3 amps of current at 12-14 volts dc. IF the battery is low, it cannot supply this current.

a simple, and FREE, way to check is to crank the mower, then leave the battery charger on and try to engage the deck. if it engages, turn off the charger and see if the deck shuts off after a minute or two. if it does, then you know it is your battery or charge system, or both.

since nothing moves, you can rule out the last 3 items you list. and the 1st should be visible, just look close at teh clutch on the bottom of the engine.

Check out our new HOMEPAGE


davidg is offline  
post #12 of 17 Old 08-06-2010, 12:06 AM
Senior MTF Member
 
Join Date: May 2010
Location: Connecticut
Posts: 160
Re: Blades will not engage/rotate

My fathers John Deere with electric PTO clutch will not engage if the battery is dead or weak. Replace the battery and it will fix the problem.
jroy is offline  
post #13 of 17 Old 08-12-2010, 12:16 AM Thread Starter
MTF Junior Poster
 
Join Date: Jul 2010
Location: IOWA
Posts: 7
Re: Blades will not engage/rotate

OK thanks everyone. I will get a new battery and let everyone know if it helps to engage the blades.
My push mowers can't take this heat. lol
I can't take it anymore. Need my rider back !
sM319 is offline  
post #14 of 17 Old 08-13-2010, 07:25 PM
Slightly Autistic
 
Bill Kapaun's Avatar
 
Join Date: Jun 2007
Location: Orygun
Posts: 5,164
Re: Blades will not engage/rotate

Looking at the electrical schematic, I see you have a rather oddball system compared to the typical Craftsman tractor.

L LOW battery could be the cause of your problems.

Now the odd part-
IF the seat switch isn't working OR the Operator Prescence Relay (OPR) is working, the blades won't engage either!
The OPR is a Bosch rely. It'll be a "cube" about 1.25" or so per side. It'll have pins marked 85, 86, 30, 87 & 87A.

Make sure the connections to the seat switch and OPR are good.
You can "jumper" the seat switch to make sure it is good.

The relay can be tested on the bench with an OHM meter and 12V source.

Pins 85 & 86 are the electro-magnetic "coil". Running 12V through them should result in continuity between pins 30 & 87. No current would result in continuity between pins 30 & 87A.

This relay completes the ground circuit to the electric clutch.
To do so, the seat switch must be depressed/closed (occupied) to send 12V to pin 85 of the relay to "activate" it.
Bill Kapaun is online now  
post #15 of 17 Old 08-13-2010, 08:06 PM
5000 Strong & Climbing

 
larrybl's Avatar
 
Join Date: Jan 2010
Location: Oglesby, Texas
Posts: 7,432
Images: 32
Garage
Re: Blades will not engage/rotate

Woah up, There is a 25 - 30 Amp fuse that needs checked before replaceing the expensive battery. Blown fuse will not prevent the engine from running, but will prevent the battery to charge, and Electric clutch to operate.
My 2c

1990 18.5 Craftsman (RED)
1988 18.HP 44 Craftsmans II (HULK II)
1983 Ford LGT 145 (Blue Money Pit) SOLD 6/27/2014
1978 Roper 20T (Old Girl)
198? JD 165 Hydro (Little John)
http://www.mytractorforum.com/showth...hlight=hulk+ii
http://www.mytractorforum.com/showth...hlight=hulk+ii
http://www.mytractorforum.com/showth...hlight=hulk+ii
http://www.mytractorforum.com/14-craftsman-sears-forum/699657-old-girl-1974-1975-roper.html
[/url]
http://www.mytractorforum.com/12-joh...ttle-john.html


[url]http://www.youtube.com/watch?v=j3uLRKYnr0M
larrybl is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome