primary belt issue on 54c/gx345 - MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information
John Deere Forum John Deere Garden Tractor talk

Reply
 
Thread Tools Display Modes
post #1 of 26 Old 04-18-2017, 07:55 PM Thread Starter
MTF Member
 
Join Date: Mar 2013
Location: On
Posts: 87
primary belt issue on 54c/gx345

I'm going ape turd! Did a quick mow last week as I was planning to do my maintenance on the gx345. All worked out had a nice weekend, CHAnged the oil, plugs etc and decided to take the deck off and blast underneath and give it a quick coat of paint. Managed to hang some drywall inbetween all this too and change the oil on my push mower.

So I get some dinner tonight, rain in the forecast so I wanted to cut the grass before all that.

All I had left to do was put the primary belt on (I didn't remove the secondary when I painted.) all I did yesterday was level the deck a bit nothin crazy.

For the life of me I can't get the primary belt on! It's like it shrunk 3" or something cuz after I finally get it on the spring tensioner for it won't settle back and is stuck out under tension.

I've ripped this this apart 4 times tonight and have no clue why a simple task is taking me so dang long.

What am I missing? What did I adjust that has the primary pulleys farther apart then they should be before tension (because I'm using the same primary belt I took off of it!)
Attached Thumbnails
Click image for larger version

Name:	IMG_2819_1492559712021.JPG
Views:	40
Size:	780.6 KB
ID:	1951217  
Viro is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 04-18-2017, 08:05 PM
3K Poster!!!!
 
Join Date: Nov 2010
Location: Buford, Ga
Posts: 4,553
Re: primary belt issue on 54c/gx345

make sure the belt is not outside the rh deck height adjuster stud. It's easy for the belt to end up out there as you slide the deck under the tractor.
rayjay is offline  
post #3 of 26 Old 04-18-2017, 08:09 PM
5000 Strong & Climbing
 
KATT's Avatar
 
Join Date: Oct 2009
Location: New Hampshire
Posts: 8,799
Re: primary belt issue on 54c/gx345

Sorry you've lost me with the primary and secondary, stuck out ??

I assume you mean the drive belt to the engine ?? did you mix up the belts ??

Current 09 " X520 with 48" Deck, #44 Snow Blower, Weather Enclosure, Wheel Weights, Chains, drift cutter, Brush Guard, #36 Tow Behind Spreader, Single bucket holder, #7 #80 and #50 Trailers,
"11" X540 54" Deck
Some LX 188's and a few 100 series
Previous JD's
"86' 318 #44 Front End Loader, #49 Snow Blower. TY15380 Hard Cab, Wheel weights Chains Weight box ( 6 suitcases ) "99"LX279 Liquid Cooled ."87"SX95 / Rear Bagger, 165 Hydro, STX38, LX188. Toy a 175 Hydro #38 snow blower #38 mower deck.
Sold Rusty
KATT is online now  
Sponsored Links
Advertisement
 
post #4 of 26 Old 04-18-2017, 08:12 PM Thread Starter
MTF Member
 
Join Date: Mar 2013
Location: On
Posts: 87
Mower to
Engine belt ... the 63-64" one, not the drive belt
Viro is offline  
post #5 of 26 Old 04-18-2017, 08:14 PM Thread Starter
MTF Member
 
Join Date: Mar 2013
Location: On
Posts: 87
My picture was showing the spring tensioner for the pulley stuck 'open' if
You will. No way I could set it back in it's holder without breaking that spring
Viro is offline  
post #6 of 26 Old 04-18-2017, 08:22 PM Thread Starter
MTF Member
 
Join Date: Mar 2013
Location: On
Posts: 87
That's looking down the belt from the front of the tractor, would
Be the RH side. Looks like it should...second photo is LH side. I'm 'normally' not this stupid
Attached Thumbnails
Click image for larger version

Name:	IMG_2821_1492561066452.JPG
Views:	27
Size:	555.7 KB
ID:	1951297   Click image for larger version

Name:	IMG_2822_1492561171941.JPG
Views:	29
Size:	641.0 KB
ID:	1951305  
Viro is offline  
post #7 of 26 Old 04-18-2017, 08:24 PM Thread Starter
MTF Member
 
Join Date: Mar 2013
Location: On
Posts: 87
And all I did once I popped the deck back on without the belt was tightened up the lifting rod bolts at the front and loosened the bolts a bit at the j-pins .
Viro is offline  
post #8 of 26 Old 04-18-2017, 10:25 PM
3K Poster!!!!
 
Join Date: Nov 2010
Location: Buford, Ga
Posts: 4,553
Re: primary belt issue on 54c/gx345

Next I would look at the inner end of the primary belt tensioner spring assy. See if the rod has gotten wedged in some of the tabs or brackets of the inner end of the tensioner set up. The spring should be putting a certain amount of tension on the belt and the inner end of the rod should be free to move inward in the holes in the bracket.

You have the nomenclature correct and just have to ignore the knuckleheads.
rayjay is offline  
post #9 of 26 Old 04-19-2017, 04:30 PM Thread Starter
MTF Member
 
Join Date: Mar 2013
Location: On
Posts: 87
I ripped it back out... anything from the photo that doesn't look right except for the moron you can't see who took the picture?
Attached Thumbnails
Click image for larger version

Name:	IMG_2825_1492633765353.JPG
Views:	35
Size:	702.7 KB
ID:	1952569   Click image for larger version

Name:	IMG_2824_1492633797507.JPG
Views:	31
Size:	638.8 KB
ID:	1952577  
Viro is offline  
post #10 of 26 Old 04-19-2017, 04:39 PM
3K Poster!!!!
 
TJR345's Avatar
 
Join Date: Aug 2013
Location: WNY
Posts: 3,544
Images: 8
Re: primary belt issue on 54c/gx345

Quote:
Originally Posted by Viro View Post
I ripped it back out... anything from the photo that doesn't look right except for the moron you can't see who took the picture?
Yes the belt coming off the pulley is going to the inside of the tension pulley shaft should go to the outside of it.That's where your losing the length.

2002 X595 with 62" deck and Ruegg 3pt hitch
45 John Deere loader
Cat 1 3 pt plow and Heavy Hitch
62"powerflow in the making
98 345 with 54" deck and powerflow
30" tiller,JD 18 cart, Front and rear thatcher
JD 40" spike aerator, Agifab 3 gang (9') aerator
42" JD Thrower,70 lb wheel weights,6 suit case weights
48" roller,JD T105 trimmer
15 gal. tow sprayer,175lb tow spreader
(2) JD JS63C walk-behind mowers
TJR345 is offline  
post #11 of 26 Old 04-19-2017, 04:58 PM
2000 Posts and climbing!!!
 
PEIDeerefan's Avatar
 
Join Date: Sep 2008
Location: PEI, Canada
Posts: 2,044
Images: 2
Re: primary belt issue on 54c/gx345

Quote:
Originally Posted by TJR345 View Post
Yes the belt coming off the pulley is going to the inside of the tension pulley shaft should go to the outside of it.That's where your losing the length.
I agree with TJR.




2011 John Deere X530 with 48 inch deck
44 inch snowblower, chains, 4 suitcase weights, JD plastic wheel weights
OTC Cab and winter grill cover
2002 John Deere GX345 with 48 inch deck
48 inch John Deere snow blade, 4 suitcase weights and rear tire chains
Power flow bagger
John Deere #80 cart
John Deere 42" lawn sweeper
40 inch Brinly plug aerator
48 inch Brinly lawn roller
PEIDeerefan is offline  
post #12 of 26 Old 04-19-2017, 04:58 PM
Father Deerest
 
Join Date: Nov 2012
Posts: 2,259
Re: primary belt issue on 54c/gx345

My .02 on this issue. Remove the long deck tension spring it may be binding the tension rod from moving back and forth.
Here is when I replaced some items on my deck same as your's
Old bushings
Click image for larger version

Name:	S2554 deck rebuild (25).JPG
Views:	6
Size:	158.2 KB
ID:	1952617
Zoom in and you can see the corrosion before sanding and dry graphite.
Click image for larger version

Name:	S2554 deck rebuild (30).JPG
Views:	9
Size:	158.0 KB
ID:	1952625
Pulley tracks better
Click image for larger version

Name:	S2554 deck rebuild (17).JPG
Views:	8
Size:	157.9 KB
ID:	1952633

Click image for larger version

Name:	S2554 deck rebuild (18).JPG
Views:	8
Size:	183.6 KB
ID:	1952641
Father Deerest is online now  
post #13 of 26 Old 04-19-2017, 05:49 PM
Proud Member of the 1K Club
 
Cannon51's Avatar
 
Join Date: Mar 2009
Location: GA
Posts: 1,637
Re: primary belt issue on 54c/gx345

I can't tell from your picture if your tentioning rod goes through both sides of the clevis. If it doesn't that might be part of your problem. See father dearest picture. This is the mess I had on my 48C decks, I had to replace the clevises on both decks.
Cannon
Attached Thumbnails
Click image for larger version

Name:	DeereGT's 005.JPG
Views:	14
Size:	1.12 MB
ID:	1952657  
Cannon51 is offline  
post #14 of 26 Old 04-19-2017, 06:13 PM
3K Poster!!!!
 
Join Date: Nov 2010
Location: Buford, Ga
Posts: 4,553
Re: primary belt issue on 54c/gx345

Quote:
Originally Posted by Cannon51 View Post
I can't tell from your picture if your tentioning rod goes through both sides of the clevis. If it doesn't that might be part of your problem. See father dearest picture. This is the mess I had on my 48C decks, I had to replace the clevises on both decks.
Cannon
The winner!!! You can see in the pic that the rod is only through the first hole of the clevis. When he tries to tension the primary belt the crosspin in the end of the rod hits the second part of the clevis instead of sliding through it like it's supposed to. Knocking out the cross pin, sliding on an appropriately sized washer and reinstalling the cross pin would make the existing clevis usable.
rayjay is offline  
post #15 of 26 Old 04-19-2017, 06:14 PM
3K Poster!!!!
 
Join Date: Nov 2010
Location: Buford, Ga
Posts: 4,553
Re: primary belt issue on 54c/gx345

You can see in the second pic of the orange deck how the rod, spring and clevis are supposed to look.
rayjay is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MyTractorForum.com - The Friendliest Tractor Forum and Best Place for Tractor Information forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome